Back to overview
Downtime
Partial Statistics Data Availability
Jan 11 at 09:11pm CET
Affected services
Twitch Bot
Resolved
Jan 12 at 12:04am CET
The twitch bot is online again.
Affected services
Created
Jan 11 at 09:11pm CET
Please note the following data limitations:
Watchtime data between May 29, 2025 and August 28, 2025 is partially unavailable due to corrupted data that could not be reliably reproduced or recovered.
All watchtime data from August 29, 2025 onward is complete and accurate.
Other statistics were tracked only until December 17, 2025.
No additional statistical data was collected between that date and the release a few days ago.
Affected services